Jj's web stream

Upgrading Mono in Gentoo

I'm emerging a newer version of Mono so I can install some cool new applications.

As I install I run into this message:

 * This version of mono has changed the assembly version for




 * ICSharpCode.SharpZipLib, which may break some installed




 * applications such as monodoc. Please re-emerge monodoc and any




 * other packages you have which may make use of this library.

I check, and I don't have monodoc currently installed, which is good. But I'm still in doubt what are any other packages I have which may make use of that library???

Am I supposed to know all packages dependencies :? ?

Comments

tabo: Because time is a terrible thing to waste.